解决vite使用scss报错的问题

安装sass:
  yarn add sass

运行
  yarn run dev

报错:

解决方法:

将dependencies里的sass移到devDependencies里并重新编译


原文地址:https://www.cnblogs.com/BlueCc/p/14274572.html