Tomcat version 7.0 only supports J2EE 1.2, 1.3, 1.4, and Java EE 5 and 6 Web modules

简单说一下有关“Tomcat version 7.0 only supports J2EE 1.2, 1.3, 1.4, and Java EE 5 and 6 Web modules”

遇见的问题:Web项目不能通过eclipse加载到服务器上

解决方式

1.在eclipse的workspace里面找到该项目 .settings 文件夹

2.编辑org.eclipse.wst.common.project.facet.core.xml文件



3.对比参照,并进行代码修改


 
4. 重启eclipse服务器

         来源:http://caleb-520.iteye.com/blog/2262216

原文地址:https://www.cnblogs.com/kongxc/p/6228978.html